In short
- CVE-2023-6069 is a HIGH (CVSS 8.8) vulnerability affecting froxlor/froxlor, froxlor (froxlor).
- Chance of exploitation in the next 30 days (EPSS): 0.83%, higher than 57.5% of all vulnerabilities.
- Fix: update to 2.1.0-beta1, 2.1.0 or later.
Description
Improper Input Validation in GitHub repository froxlor/froxlor prior to 2.1.0-beta1.
NVD description
Improper Link Resolution Before File Access in GitHub repository froxlor/froxlor prior to 2.1.0.
More vulnerabilities in froxlor/froxlor
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free