In short
- CVE-2023-6753 is a HIGH (CVSS 8.8) vulnerability affecting mlflow, mlflow (lfprojects).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 65.1% of all vulnerabilities.
- Fix: update to 2.9.2 or later.
| Package | Affected versions | Patched versions |
|---|
| mlflow PyPI | < 2.9.2
| 2.9.2
|
| mlflow | < 2.9.2
| 2.9.2
|
Description
Path Traversal in GitHub repository mlflow/mlflow prior to 2.9.2.
NVD description
Path Traversal in GitHub repository mlflow/mlflow prior to 2.9.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free