In short
- CVE-2023-6974 is a CRITICAL (CVSS 9.8) vulnerability affecting mlflow, mlflow (lfprojects).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.6% of all vulnerabilities.
- Fix: update to 2.9.2 or later.
| Package | Affected versions | Patched versions |
|---|
| mlflow PyPI | < 2.9.2
| 2.9.2
|
| mlflow | < 2.9.2
| 2.9.2
|
Description
A malicious user could use this issue to access internal HTTP(s) servers and in the worst case (ie: aws instance) it could be abused to get a remote code execution on the victim machine.
NVD description
A malicious user could use this issue to access internal HTTP(s) servers and in the worst case (ie: aws instance) it could be abuse to get a remote code execution on the victim machine.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free