In short
- CVE-2023-6976 is a HIGH (CVSS 8.8) vulnerability affecting mlflow, mlflow (lfprojects).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.3% of all vulnerabilities.
- Fix: update to 2.9.2 or later.
| Package | Affected versions | Patched versions |
|---|
| mlflow PyPI | < 2.9.2
| 2.9.2
|
| mlflow | < 2.9.2
| 2.9.2
|
Description
This vulnerability is capable of writing arbitrary files into arbitrary locations on the remote filesystem in the context of the server process.
NVD description
This vulnerability is capable of writing arbitrary files into arbitrary locations on the remote filesystem in the context of the server process.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free