In short
- CVE-2023-6977 is a HIGH (CVSS 7.5) vulnerability affecting mlflow, mlflow (lfprojects).
- Chance of exploitation in the next 30 days (EPSS): 3.9%, higher than 90.4% of all vulnerabilities.
- Fix: update to 2.9.2 or later.
| Package | Affected versions | Patched versions |
|---|
| mlflow PyPI | < 2.9.2
| 2.9.2
|
| mlflow | ≥ 1.0.0, < 2.9.2
| 2.9.2
|
Description
This vulnerability enables malicious users to read sensitive files on the server.
NVD description
This vulnerability enables malicious users to read sensitive files on the server.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free