In short
- CVE-2024-0818 is a CRITICAL (CVSS 9.1) vulnerability affecting paddlepaddle, paddlepaddle (paddlepaddle).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 64.5% of all vulnerabilities.
- Fix: update to 2.6.0 or later.
Description
Arbitrary File Overwrite Via Path Traversal in paddlepaddle/paddle before 2.6
NVD description
Arbitrary File Overwrite Via Path Traversal in paddlepaddle/paddle before 2.6
More vulnerabilities in paddlepaddle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free