In short
- CVE-2024-21390 is a HIGH (CVSS 7.1) vulnerability affecting authenticator (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 69.7% of all vulnerabilities.
- Fix: update to 6.2401.0617 or later.
| Package | Affected versions | Patched versions |
|---|
| authenticator | < 6.2401.0617
| 6.2401.0617
|
Description
Microsoft Authenticator Elevation of Privilege Vulnerability
More vulnerabilities in authenticator
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free