In short
- CVE-2024-21395 is a HIGH (CVSS 8.2) vulnerability affecting dynamics 365 (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.6% of all vulnerabilities.
- Fix: update to 9.1.25.17 or later.
| Package | Affected versions | Patched versions |
|---|
| dynamics 365 | ≥ 9.1, < 9.1.25.17
| 9.1.25.17
|
Description
Microsoft Dynamics 365 (on-premises) Cross-site Scripting Vulnerability
More vulnerabilities in dynamics 365
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free