In short
- CVE-2024-22075 is a MEDIUM (CVSS 6.1) vulnerability affecting grumpydictator/firefly-iii, firefly iii (firefly-iii).
- Chance of exploitation in the next 30 days (EPSS): 0.35%, higher than 28.5% of all vulnerabilities.
- Fix: update to 6.1.1 or later.
Description
Firefly III (aka firefly-iii) before 6.1.1 allows webhooks HTML Injection.
NVD description
Firefly III (aka firefly-iii) before 6.1.1 allows webhooks HTML Injection.
More vulnerabilities in grumpydictator/firefly-iii
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free