In short
- CVE-2024-23952 is a MEDIUM (CVSS 6.5) vulnerability affecting apache-superset, superset (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 77.2% of all vulnerabilities.
- Fix: update to 3.0.1, 2.1.2, 3.0.2, 2.1.3 or later.
| Package | Affected versions | Patched versions |
|---|
| apache-superset PyPI | ≥ 3.0.0, < 3.0.1< 2.1.2
| 3.0.12.1.2
|
| superset | ≥ 3.0.0, < 3.0.2< 2.1.3
| 3.0.22.1.3
|
Description
Duplicate Advisory
This advisory has been withdrawn because it is a duplicate of CVE-2023-46104. This link is maintained to preserve external references.
Original Description
With correct CVE version ranges for affected Apache Superset.
Uncontrolled resource consumption can be triggered by authenticated attacker that uploads a malicious ZIP to import database, dashboards or datasets.
This vulnerability exists in Apache Superset versions up to and including 2.1.2 and versions 3.0.0, 3.0.1.
NVD description
This is a duplicate for CVE-2023-46104. With correct CVE version ranges for affected Apache Superset.
Uncontrolled resource consumption can be triggered by authenticated attacker that uploads a malicious ZIP to import database, dashboards or datasets.
This vulnerability exists in Apache Superset versions up to and including 2.1.2 and versions 3.0.0, 3.0.1.
More vulnerabilities in apache-superset
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free