In short
- CVE-2024-25979 is a MEDIUM (CVSS 5.3) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 0.59%, higher than 48.0% of all vulnerabilities.
- Fix: update to 4.2.6, 4.3.3, 4.1.9 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 4.2.0, < 4.2.6≥ 4.3.0, < 4.3.3< 4.1.9
| 4.2.64.3.34.1.9
|
| moodle | ≥ 4.1.0, < 4.1.9≥ 4.2.0, < 4.2.6≥ 4.3.0, < 4.3.3
| 4.1.94.2.64.3.3
|
Description
The URL parameters accepted by forum search were not limited to the allowed parameters.
NVD description
The URL parameters accepted by forum search were not limited to the allowed parameters.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free