| Package | Affected versions | Patched versions |
|---|---|---|
| com.liferay.portal:release.dxp.bom | ≥ 7.2.0, < 7.2.10.fp20≥ 7.3.10.ep3, < 7.3.10.u11≥ 7.4.13.u1, < 7.4.13.u38 | 7.2.10.fp207.3.10.u117.4.13.u38 |
| com.liferay.portal:release.portal.bom | ≥ 7.2.0, < 7.4.3.38 | 7.4.3.38 |
| digital experience platform | = 7.2= 7.3= 7.4< 7.2 | 7.2 |
| liferay portal | ≥ 7.2.0, < 7.4.3.38 | 7.4.3.38 |
Cross-site scripting (XSS) vulnerability in the Frontend JS module's portlet.js in Liferay Portal 7.2.0 through 7.4.3.37, and Liferay DXP 7.4 before update 38, 7.3 before update 11, 7.2 before fix pack 20, and older unsupported versions allows remote attackers to inject arbitrary web script or HTML via the anchor (hash) part of a URL.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free