| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.inlong:manager-pojo | ≥ 1.7.0, < 1.12.0 | 1.12.0 |
| inlong | ≥ 1.7.0, < 1.12.0 | 1.12.0 |
Deserialization of Untrusted Data vulnerability in Apache InLong. This issue affects Apache InLong: from 1.7.0 through 1.11.0. The attackers can bypass using malicious parameters.
Users are advised to upgrade to Apache InLong's 1.12.0 or cherry-pick [1], [2] to solve it.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free