In short
- CVE-2024-27181 is a HIGH (CVSS 8.8) vulnerability affecting org.apache.linkis:linkis, linkis (apache).
- Chance of exploitation in the next 30 days (EPSS): 0.64%, higher than 51.0% of all vulnerabilities.
- Fix: update to 1.6.0 or later.
Description
In Apache Linkis <= 1.5.0, Privilege Escalation in Basic management services where the attacking user is a trusted account allows access to Linkis's Token information. Users are advised to upgrade to version 1.6.0, which fixes this issue.
NVD description
In Apache Linkis <= 1.5.0,
Privilege Escalation in Basic management services where the attacking user is
a trusted account
allows access to Linkis's Token information. Users are advised to upgrade to version 1.6.0, which fixes this issue.
More vulnerabilities in org.apache.linkis:linkis
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free