In short
- CVE-2024-27447 is a CRITICAL (CVSS 9.8) vulnerability affecting pretix, pretix (pretix).
- Chance of exploitation in the next 30 days (EPSS): 0.82%, higher than 57.5% of all vulnerabilities.
- Fix: update to 2024.1.1 or later.
| Package | Affected versions | Patched versions |
|---|
| pretix PyPI | < 2024.1.1
| 2024.1.1
|
| pretix | < 2024.1.1
| 2024.1.1
|
Description
pretix before 2024.1.1 mishandles file validation.
NVD description
pretix before 2024.1.1 mishandles file validation.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free