In short
- CVE-2024-29271 is a MEDIUM (CVSS 6.1) vulnerability affecting vvvebjs (vvveb), vvvebjs.
- Chance of exploitation in the next 30 days (EPSS): 0.56%, higher than 46.6% of all vulnerabilities.
- Fix: update to 1.7.7, 1.7.5 or later.
| Package | Affected versions | Patched versions |
|---|
| vvvebjs | < 1.7.7
| 1.7.7
|
| vvvebjs npm | < 1.7.5
| 1.7.5
|
Description
A reflected Cross-Site Scripting (XSS) vulnerability in VvvebJs before version 1.7.5 allows remote attackers to execute arbitrary code and obtain sensitive information via the action parameter in save.php.
NVD description
Reflected Cross-Site Scripting (XSS) vulnerability in VvvebJs before version 1.7.7, allows remote attackers to execute arbitrary code and obtain sensitive information via the action parameter in save.php.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free