In short
- CVE-2024-29272 is a MEDIUM (CVSS 6.5) vulnerability affecting vvvebjs (vvveb), vvvebJs.
- Chance of exploitation in the next 30 days (EPSS): 9.4%, higher than 95.4% of all vulnerabilities.
- Fix: update to 1.7.5 or later.
| Package | Affected versions | Patched versions |
|---|
| vvvebjs | < 1.7.5
| 1.7.5
|
| vvvebJs npm | < 1.7.5
| 1.7.5
|
Description
Arbitrary File Upload vulnerability in VvvebJs before version 1.7.5, allows unauthenticated remote attackers to execute arbitrary code and obtain sensitive information via the sanitizeFileName parameter in save.php.
NVD description
Arbitrary File Upload vulnerability in VvvebJs before version 1.7.5, allows unauthenticated remote attackers to execute arbitrary code and obtain sensitive information via the sanitizeFileName parameter in save.php.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free