In short
- CVE-2024-29477 is a HIGH (CVSS 8.8) vulnerability affecting dolibarr/dolibarr, dolibarr erp/crm (dolibarr).
- Chance of exploitation in the next 30 days (EPSS): 0.81%, higher than 57.1% of all vulnerabilities.
- Fix: update to 19.0.1 or later.
Description
Lack of sanitization during Installation Process in Dolibarr ERP CRM up to version 19.0.0 allows an attacker with adjacent access to the network to execute arbitrary code via a specifically crafted input.
NVD description
Lack of sanitization during Installation Process in Dolibarr ERP CRM up to version 19.0.0 allows an attacker with adjacent access to the network to execute arbitrary code via a specifically crafted input.
More vulnerabilities in dolibarr/dolibarr
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free