In short
- CVE-2024-30053 is a MEDIUM (CVSS 5.4) vulnerability affecting azure migrate (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 0.95%, higher than 61.5% of all vulnerabilities.
- Fix: update to 6.1.294.1008 or later.
| Package | Affected versions | Patched versions |
|---|
| azure migrate | < 6.1.294.1008
| 6.1.294.1008
|
Description
Azure Migrate Cross-Site Scripting Vulnerability
More vulnerabilities in azure migrate
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free