| Package | Affected versions | Patched versions |
|---|---|---|
| privx | = 33.0≥ 22.0, < 31.3≥ 32.0, < 32.3 | 31.332.3 |
PrivX before 34.0 allows data exfiltration and denial of service via the REST API. This is fixed in minor versions 33.1, 32.3, 31.3, and later, and in major version 34.0 and later,
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free