In short
- CVE-2024-31819 is a CRITICAL (CVSS 9.8) vulnerability affecting wwbn/avideo, avideo (wwbn).
- Chance of exploitation in the next 30 days (EPSS): 15.6%, higher than 96.8% of all vulnerabilities.
- Fix: update to 14.3 or later.
| Package | Affected versions | Patched versions |
|---|
| wwbn/avideo Packagist | ≥ 12.4, < 14.3
| 14.3
|
| avideo | ≥ 12.4, ≤ 14.2
| No fix yet |
Description
An issue in WWBN AVideo v.12.4 through v.14.2 allows a remote attacker to execute arbitrary code via the systemRootPath parameter of the submitIndex.php component.
NVD description
An issue in WWBN AVideo v.12.4 through v.14.2 allows a remote attacker to execute arbitrary code via the systemRootPath parameter of the submitIndex.php component.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free