In short
- CVE-2024-33862 is a HIGH (CVSS 7.5) vulnerability affecting OPCFoundation.NetStandard.Opc.Ua.Core.
- Chance of exploitation in the next 30 days (EPSS): 0.56%, higher than 46.5% of all vulnerabilities.
- Fix: update to 1.5.374.54 or later.
Description
A buffer-management vulnerability in OPC Foundation OPCFoundation.NetStandard.Opc.Ua.Core before 1.5.374.54 could allow remote attackers to exhaust memory resources. It is triggered when the system receives an excessive number of messages from a remote source. This could potentially lead to a denial of service (DoS) condition, disrupting the normal operation of the system.
NVD description
A buffer-management vulnerability in OPC Foundation OPCFoundation.NetStandard.Opc.Ua.Core before 1.05.374.54 could allow remote attackers to exhaust memory resources. It is triggered when the system receives an excessive number of messages from a remote source. This could potentially lead to a denial of service (DoS) condition, disrupting the normal operation of the system.
More vulnerabilities in OPCFoundation.NetStandard.Opc.Ua.Core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free