In short
- CVE-2024-34461 is a CRITICAL (CVSS 9.8) vulnerability affecting tribalsystems/zenario.
- Chance of exploitation in the next 30 days (EPSS): 0.95%, higher than 61.4% of all vulnerabilities.
- Fix: update to 9.5.60437 or later.
Description
Zenario before 9.5.60437 uses Twig filters insecurely in the Twig Snippet plugin, and in the site-wide HEAD and BODY elements, enabling code execution by a designer or an administrator.
NVD description
Zenario before 9.5.60437 uses Twig filters insecurely in the Twig Snippet plugin, and in the site-wide HEAD and BODY elements, enabling code execution by a designer or an administrator.
More vulnerabilities in tribalsystems/zenario
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free