| Package | Affected versions | Patched versions |
|---|---|---|
| nextcloud server | ≥ 21.0.0, < 21.0.9.17≥ 22.0.0, < 22.2.10.22≥ 23.0.0, < 23.0.12.17≥ 24.0.0, < 24.0.12.13≥ 25.0.0, < 25.0.13.8≥ 26.0.0, < 26.0.13≥ 27.0.0, < 27.1.8≥ 28.0.0, < 28.0.4 | 21.0.9.1722.2.10.2223.0.12.1724.0.12.1325.0.13.826.0.1327.1.828.0.4 |
Nextcloud server is a self hosted personal cloud system. Under some circumstance it was possible to bypass the second factor of 2FA after successfully providing the user credentials. It is recommended that the Nextcloud Server is upgraded to 26.0.13, 27.1.8 or 28.0.4 and Nextcloud Enterprise Server is upgraded to 21.0.9.17, 22.2.10.22, 23.0.12.17, 24.0.12.13, 25.0.13.8, 26.0.13, 27.1.8 or 28.0.4.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free