In short
- CVE-2024-38457 is a HIGH (CVSS 8.8) vulnerability affecting xenforo (xenforo).
- Chance of exploitation in the next 30 days (EPSS): 7.4%, higher than 94.4% of all vulnerabilities.
- Fix: update to 2.2.16 or later.
| Package | Affected versions | Patched versions |
|---|
| xenforo | < 2.2.16
| 2.2.16
|
Description
Xenforo before 2.2.16 allows CSRF.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free