In short
- CVE-2024-39911 is a CRITICAL (CVSS 9.8) vulnerability affecting github.com/1Panel-dev/1Panel, 1panel (fit2cloud).
- Chance of exploitation in the next 30 days (EPSS): 4.5%, higher than 91.6% of all vulnerabilities.
- Fix: update to 1.10.12-lts or later.
Description
1Panel SQL injection in github.com/1Panel-dev/1Panel
NVD description
1Panel is a web-based linux server management control panel. 1Panel contains an unspecified sql injection via User-Agent handling. This issue has been addressed in version 1.10.12-lts. Users are advised to upgrade. There are no known workarounds for this vulnerability.
More vulnerabilities in github.com/1Panel-dev/1Panel
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free