In short
- CVE-2024-40137 is a MEDIUM (CVSS 5.5) vulnerability affecting dolibarr/dolibarr.
- Chance of exploitation in the next 30 days (EPSS): 0.68%, higher than 52.3% of all vulnerabilities.
- Fix: update to 19.0.2 or later.
Description
Dolibarr ERP CRM before 19.0.2 was discovered to contain a remote code execution (RCE) vulnerability via the Computed field parameter under the Users Module Setup function.
NVD description
Dolibarr ERP CRM before 19.0.2-php8.2 was discovered to contain a remote code execution (RCE) vulnerability via the Computed field parameter under the Users Module Setup function.
More vulnerabilities in dolibarr/dolibarr
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free