In short
- CVE-2024-42343 is a HIGH (CVSS 7.5) vulnerability affecting queuemetrics (loway).
- Chance of exploitation in the next 30 days (EPSS): 0.33%, higher than 26.3% of all vulnerabilities.
- Fix: update to 24.05.5 or later.
| Package | Affected versions | Patched versions |
|---|
| queuemetrics | ≥ 17.06.1, < 24.05.5
| 24.05.5
|
Description
Loway - CWE-204: Observable Response Discrepancy
More vulnerabilities in queuemetrics
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free