In short
- CVE-2024-43430 is a MEDIUM (CVSS 5.3) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 0.33%, higher than 25.8% of all vulnerabilities.
- Fix: update to 4.4.2 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 4.4.0, < 4.4.2
| 4.4.2
|
| moodle | ≥ 4.4.0, < 4.4.2
| 4.4.2
|
Description
A flaw was found in moodle. External API access to Quiz can override contained insufficient access control.
NVD description
A flaw was found in moodle. External API access to Quiz can override contained insufficient access control.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free