In short
- CVE-2024-43497 is a HIGH (CVSS 7.8) vulnerability affecting deepspeed, deepspeed (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 0.68%, higher than 52.7% of all vulnerabilities.
- Fix: update to 0.15.1 or later.
| Package | Affected versions | Patched versions |
|---|
| deepspeed PyPI | < 0.15.1
| 0.15.1
|
| deepspeed | < 0.15.1
| 0.15.1
|
Description
DeepSpeed Remote Code Execution Vulnerability
NVD description
DeepSpeed Remote Code Execution Vulnerability
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free