In short
- CVE-2024-43598 is a HIGH (CVSS 8.1) vulnerability affecting lightgbm, lightgbm (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.9% of all vulnerabilities.
- Fix: update to 4.6.0 or later.
| Package | Affected versions | Patched versions |
|---|
| lightgbm PyPI | ≥ 1.0.0, < 4.6.0< 4.6.0
| 4.6.0
|
| lightgbm | < 4.6.0
| 4.6.0
|
Description
LightGBM Remote Code Execution Vulnerability
NVD description
LightGBM Remote Code Execution Vulnerability
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free