| Package | Affected versions | Patched versions |
|---|---|---|
| doris | ≥ 2.1.0, < 2.1.8≥ 3.0.0, < 3.0.3 | 2.1.83.0.3 |
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal'), Files or Directories Accessible to External Parties vulnerability in Apache Doris. Application administrators can read arbitrary files from the server filesystem through path traversal. Users are recommended to upgrade to version 2.1.8, 3.0.3 or later, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free