In short
- CVE-2024-48900 is a MEDIUM (CVSS 4.3) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 0.35%, higher than 28.7% of all vulnerabilities.
- Fix: update to 4.4.4 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 4.4.0, < 4.4.4
| 4.4.4
|
| moodle | ≥ 4.4.0, < 4.4.4
| 4.4.4
|
Description
A vulnerability was found in Moodle. Additional checks are required to ensure users with permission to view badge recipients can only access lists of those they are intended to have access to.
NVD description
A vulnerability was found in Moodle. Additional checks are required to ensure users with permission to view badge recipients can only access lists of those they are intended to have access to.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free