In short
- CVE-2024-48901 is a MEDIUM (CVSS 4.3) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 0.29%, higher than 21.5% of all vulnerabilities.
- Fix: update to 4.2.11, 4.3.8, 4.4.4, 4.1.14 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 4.2.0, < 4.2.11≥ 4.3.0, < 4.3.8≥ 4.4.0, < 4.4.4< 4.1.14
| 4.2.114.3.84.4.44.1.14
|
| moodle | ≥ 4.2.0, ≤ 4.2.11≥ 4.3.0, ≤ 4.3.8≥ 4.4.0, ≤ 4.4.4≤ 4.1.14
| No fix yet |
Description
A vulnerability was found in Moodle. Additional checks are required to ensure users can only access the schedule of a report if they have permission to edit that report.
NVD description
A vulnerability was found in Moodle. Additional checks are required to ensure users can only access the schedule of a report if they have permission to edit that report.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free