In short
- CVE-2024-50803 is a MEDIUM (CVSS 5.4) vulnerability affecting redaxo/source, redaxo (redaxo).
- Chance of exploitation in the next 30 days (EPSS): 0.58%, higher than 47.7% of all vulnerabilities.
- Fix: update to 5.18.0 or later.
| Package | Affected versions | Patched versions |
|---|
| redaxo/source Packagist | < 5.18.0
| 5.18.0
|
| redaxo | = 5.17.1
| No fix yet |
Description
The mediapool feature of the Redaxo Core CMS application v 5.17.1 is vulnerable to Cross Site Scripting(XSS) which allows a remote attacker to escalate privileges.
NVD description
The mediapool feature of the Redaxo Core CMS application v 5.17.1 is vulnerable to Cross Site Scripting(XSS) which allows a remote attacker to escalate privileges
More vulnerabilities in redaxo/source
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free