| Package | Affected versions | Patched versions |
|---|---|---|
| nextcloud server | ≥ 25.0.0, < 25.0.13.13≥ 26.0.0, < 26.0.13.9≥ 27.0.0, < 27.1.11.9≥ 28.0.0, < 28.0.11≥ 29.0.0, < 29.0.8≥ 30.0.0, < 30.0.1 | 25.0.13.1326.0.13.927.1.11.928.0.1129.0.830.0.1 |
Nextcloud Server is a self hosted personal cloud system. After storing "Global credentials" on the server, the API returns them and adds them into the frontend again, allowing to read them in plain text when an attacker already has access to an active session of a user. It is recommended that the Nextcloud Server is upgraded to 28.0.11, 29.0.8 or 30.0.1 and Nextcloud Enterprise Server is upgraded to 25.0.13.13, 26.0.13.9, 27.1.11.9, 28.0.11, 29.0.8 or 30.0.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free