| Package | Affected versions | Patched versions |
|---|---|---|
| nextcloud server | ≥ 28.0.0, < 28.0.12≥ 29.0.0, < 29.0.9≥ 30.0.0, < 30.0.2 | 28.0.1229.0.930.0.2 |
Nextcloud Server is a self hosted personal cloud system. After an attacker got access to the session of a user or administrator, the attacker would be able to create, change or delete external storages without having to confirm the password. It is recommended that the Nextcloud Server is upgraded to 28.0.12, 29.0.9 or 30.0.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free