| Package | Affected versions | Patched versions |
|---|---|---|
| enterprise server | = 3.13.0≥ 3.10.0, < 3.10.14≥ 3.11.0, < 3.11.12≥ 3.12.0, < 3.12.6≥ 3.9.0, < 3.9.17 | 3.10.143.11.123.12.63.9.17 |
An improper privilege management vulnerability allowed users to migrate private repositories without having appropriate scopes defined on the related Personal Access Token. This vulnerability affected all versions of GitHub Enterprise Server prior to 3.14 and was fixed in version 3.13.1, 3.12.6, 3.11.12, 3.10.14, and 3.9.17.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free