Craft CMS Code Injection Vulnerability. Actively exploited: CISA added this vulnerability to its Known Exploited Vulnerabilities catalog on 02/06/2025. Patch affected systems as an emergency.
| Package | Affected versions | Patched versions |
|---|---|---|
| craftcms/cms | ≥ 3.0.0, < 3.9.14≥ 4.0.0-RC1, < 4.13.2≥ 5.0.0-RC1, < 5.5.2 | 3.9.144.13.25.5.2 |
| craft cms | ≥ 3.0.0, < 3.9.14≥ 4.0.0, < 4.13.2≥ 5.0.0, < 5.5.2 | 3.9.144.13.25.5.2 |
You are affected if your php.ini configuration has register_argc_argv enabled.
Update to 3.9.14, 4.13.2, or 5.5.2.
If you can't upgrade yet, and register_argc_argv is enabled, you can disable it to mitigate the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free