In short
- CVE-2024-6677 is a HIGH (CVSS 7.8) vulnerability affecting uberagent (citrix).
- Chance of exploitation in the next 30 days (EPSS): 0.22%, higher than 13.0% of all vulnerabilities.
- Fix: update to 7.2.1 or later.
| Package | Affected versions | Patched versions |
|---|
| uberagent | < 7.2.1
| 7.2.1
|
Description
Privilege escalation in uberAgent
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free