In short
- CVE-2024-6886 is a CRITICAL (CVSS 10.0) vulnerability affecting code.gitea.io/gitea.
- Chance of exploitation in the next 30 days (EPSS): 33.0%, higher than 98.4% of all vulnerabilities.
- Fix: update to 1.22.1 or later.
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Gitea Gitea Open Source Git Server allows Stored XSS.This issue affects Gitea Open Source Git Server: 1.22.0.
NVD description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Gitea Gitea Open Source Git Server allows Stored XSS.This issue affects Gitea Open Source Git Server: 1.22.0.
More vulnerabilities in code.gitea.io/gitea
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free