In short
- CVE-2024-8768 is a HIGH (CVSS 7.5) vulnerability affecting vllm.
- Chance of exploitation in the next 30 days (EPSS): 0.68%, higher than 52.5% of all vulnerabilities.
- Fix: update to 0.5.5 or later.
| Package | Affected versions | Patched versions |
|---|
| vllm PyPI | < 0.5.5
| 0.5.5
|
Description
A flaw was found in the vLLM library. A completions API request with an empty prompt will crash the vLLM API server, resulting in a denial of service.
NVD description
A flaw was found in the vLLM library. A completions API request with an empty prompt will crash the vLLM API server, resulting in a denial of service.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free