In short
- CVE-2025-1088 is a LOW (CVSS 2.7) vulnerability affecting github.com/grafana/grafana.
- Chance of exploitation in the next 30 days (EPSS): 0.47%, higher than 40.3% of all vulnerabilities.
- Fix: update to 11.6.2, 0.0.0-20250521211231-e0ba4b480954 or later.
| Package | Affected versions | Patched versions |
|---|
| github.com/grafana/grafana Go | ≥ 0.0.1-test, < 11.6.2≥ 0.0.1-test< 0.0.0-20250521211231-e0ba4b480954
| 11.6.20.0.0-20250521211231-e0ba4b480954
|
Description
In Grafana, an excessively long dashboard title or panel name will cause Chromium browsers to become unresponsive due to Improper Input Validation vulnerability in Grafana.
This issue affects Grafana: before 11.6.2 and is fixed in 11.6.2 and higher.
NVD description
In Grafana, an excessively long dashboard title or panel name will cause Chromium browsers to become unresponsive due to Improper Input Validation vulnerability in Grafana.
This issue affects Grafana: before 11.6.2 and is fixed in 11.6.2 and higher.
More vulnerabilities in github.com/grafana/grafana
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free