In short
- CVE-2025-14456 is a MEDIUM (CVSS 5.9) vulnerability affecting mq appliance (ibm).
- Chance of exploitation in the next 30 days (EPSS): 0.19%, higher than 8.8% of all vulnerabilities.
- Fix: update to 9.4.5.0 or later.
| Package | Affected versions | Patched versions |
|---|
| mq appliance | ≥ 9.4.4.0, < 9.4.5.0
| 9.4.5.0
|
Description
IBM MQ Appliance 9.4 CD through 9.4.4.0 to 9.4.4.1
More vulnerabilities in mq appliance
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free