In short
- CVE-2025-1467 is a MEDIUM (CVSS 6.1) vulnerability affecting tarteaucitronjs.
- Chance of exploitation in the next 30 days (EPSS): 0.32%, higher than 25.2% of all vulnerabilities.
- Fix: update to 1.17.0 or later.
Description
Versions of the package tarteaucitronjs before 1.17.0 are vulnerable to Cross-site Scripting (XSS) via the getElemWidth() and getElemHeight(). This is related to SNYK-JS-TARTEAUCITRONJS-8366541
NVD description
Versions of the package tarteaucitronjs before 1.17.0 are vulnerable to Cross-site Scripting (XSS) via the getElemWidth() and getElemHeight(). This is related to [SNYK-JS-TARTEAUCITRONJS-8366541](https://security.snyk.io/vuln/SNYK-JS-TARTEAUCITRONJS-8366541)
More vulnerabilities in tarteaucitronjs
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free