In short
- CVE-2025-1473 is a HIGH (CVSS 7.1) vulnerability affecting mlflow, mlflow (lfprojects).
- Chance of exploitation in the next 30 days (EPSS): 0.22%, higher than 12.7% of all vulnerabilities.
- Fix: update to 2.20.3, 2.20.1 or later.
| Package | Affected versions | Patched versions |
|---|
| mlflow PyPI | ≥ 2.17.0, < 2.20.3
| 2.20.3
|
| mlflow | ≥ 2.17.0, < 2.20.1
| 2.20.1
|
Description
A Cross-Site Request Forgery (CSRF) vulnerability exists in the Signup feature of mlflow/mlflow versions 2.17.0 to 2.20.1. This vulnerability allows an attacker to create a new account, which may be used to perform unauthorized actions on behalf of the malicious user.
NVD description
A Cross-Site Request Forgery (CSRF) vulnerability exists in the Signup feature of mlflow/mlflow versions 2.17.0 to 2.20.1. This vulnerability allows an attacker to create a new account, which may be used to perform unauthorized actions on behalf of the malicious user.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free