| Package | Affected versions | Patched versions |
|---|---|---|
| firefox | ≥ 116.0, < 128.8.0< 115.21.0< 136.0 | 128.8.0115.21.0136.0 |
| thunderbird | ≥ 129.0, < 136.0< 128.8.0 | 136.0128.8.0 |
It was possible to cause a use-after-free in the content process side of a WebTransport connection, leading to a potentially exploitable crash. This vulnerability was fixed in Firefox 136, Firefox ESR 115.21, Firefox ESR 128.8, Thunderbird 136, and Thunderbird 128.8.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free