In short
- CVE-2025-21185 is a MEDIUM (CVSS 6.5) vulnerability affecting edge chromium (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 0.83%, higher than 57.6% of all vulnerabilities.
- Fix: update to 132.0.2957.115 or later.
| Package | Affected versions | Patched versions |
|---|
| edge chromium | < 132.0.2957.115
| 132.0.2957.115
|
Description
Microsoft Edge (Chromium-based) Elevation of Privilege Vulnerability
More vulnerabilities in edge chromium
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free