In short
- CVE-2025-21348 is a HIGH (CVSS 7.2) vulnerability affecting sharepoint server (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.9% of all vulnerabilities.
- Fix: update to 16.0.17928.20356 or later.
| Package | Affected versions | Patched versions |
|---|
| sharepoint server | = 2016= 2019< 16.0.17928.20356
| 16.0.17928.20356
|
Description
Microsoft SharePoint Server Remote Code Execution Vulnerability
More vulnerabilities in sharepoint server
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free