In short
- CVE-2025-21401 is a MEDIUM (CVSS 4.5) vulnerability affecting edge chromium (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 0.32%, higher than 25.2% of all vulnerabilities.
- Fix: update to 133.0.3065.69 or later.
| Package | Affected versions | Patched versions |
|---|
| edge chromium | < 133.0.3065.69
| 133.0.3065.69
|
Description
Microsoft Edge (Chromium-based) Security Feature Bypass Vulnerability
More vulnerabilities in edge chromium
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free